Aide Jeu non fluide avec 60fps

Inscription
25 Février 2018
Messages
304
Réactions
25
Points
806
    Réponse de TheBigBurger78 ⚽️ Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #1
Salut , sur rdr2 quand je tourne la caméra j'ai l'impression d’être a 30-40fps alors que je suis a 60fps constant.
Sa serait pas un paramètres qui donne cette impression ?
Merci pour vos réponses.
 

WhiiTe'

Ancien staff RG
Inscription
22 Octobre 2011
Messages
14 199
Réactions
7 955
Points
22 675
    Réponse de WhiiTe' Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #2
Peut-être ton écran qui bride ?
 
Inscription
25 Février 2018
Messages
304
Réactions
25
Points
806
    Réponse de TheBigBurger78 ⚽️ Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #3
Peut-être ton écran qui bride ?
je pense pas , c'est un 60hz , après quand je désactive la vsync j'ai plus ce problème, mais je préfère la garder.
 

DEv_ShOoTz

Assistant
Assistant
Inscription
28 Mars 2011
Messages
6 501
Réactions
2 159
Points
17 808
    Réponse de DEv_ShOoTz Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #4
Salut , sur rdr2 quand je tourne la caméra j'ai l'impression d’être a 30-40fps alors que je suis a 60fps constant.
Sa serait pas un paramètres qui donne cette impression ?
Merci pour vos réponses.
je pense pas , c'est un 60hz , après quand je désactive la vsync j'ai plus ce problème, mais je préfère la garder.
Si tu as une bonne configuration enlève la synchronisation verticale oui

Essaye aussi d’optimiser avec GeForce pour qu’il te mette des bon réglage par rapport à ta configuration.
 

Praxis'

Modérateur
Inscription
7 Février 2016
Messages
9 081
Réactions
4 044
Points
10 171
    Réponse de Praxis' Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #5
Salut , sur rdr2 quand je tourne la caméra j'ai l'impression d’être a 30-40fps alors que je suis a 60fps constant.
Sa serait pas un paramètres qui donne cette impression ?
Merci pour vos réponses.
Regarde si tu as une option de "Flou du mouvement" dans les settings
 
Inscription
25 Février 2018
Messages
304
Réactions
25
Points
806
    Réponse de TheBigBurger78 ⚽️ Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #6
Si tu as une bonne configuration enlève la synchronisation verticale oui

Essaye aussi d’optimiser avec GeForce pour qu’il te mette des bon réglage par rapport à ta configuration.
Oui pour sa c'est bon j'ai de bons settings ;).

Regarde si tu as une option de "Flou du mouvement" dans les settings
Quand je l'active j'ai l'impression que sa atténue mon probléme mais il reste présent... il y'a 2 semaines j'avais pas sa
 

Praxis'

Modérateur
Inscription
7 Février 2016
Messages
9 081
Réactions
4 044
Points
10 171
    Réponse de Praxis' Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #7
Oui pour sa c'est bon j'ai de bons settings ;).


Quand je l'active j'ai l'impression que sa atténue mon probléme mais il reste présent... il y'a 2 semaines j'avais pas sa
Vraiment bizarre, as-tu mis a jour tes driver ?
 
Inscription
25 Février 2018
Messages
304
Réactions
25
Points
806
    Réponse de TheBigBurger78 ⚽️ Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #8
Vraiment bizarre, as-tu mis a jour tes driver ?
Oui , les drivers sont a jours.
Quand je met fenetre sans bord meme avec la v-sync c'est bon il y'a plus de bug mais je comprend pas pourquoi le probléme persiste en plein ecran.
 

Praxis'

Modérateur
Inscription
7 Février 2016
Messages
9 081
Réactions
4 044
Points
10 171
    Réponse de Praxis' Informatique ⌨️ Hardware Questions, aides et recherches : Jeu non fluide avec 60fps
  • #9
Oui , les drivers sont a jours.
Quand je met fenetre sans bord meme avec la v-sync c'est bon il y'a plus de bug mais je comprend pas pourquoi le probléme persiste en plein ecran.
Aucune idée, la méthode de rendu doit être différente. Pour le coup, je te conseille de rester en plein écran fenêtré
 

Haut Bas