C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré

Statut
N'est pas ouverte pour d'autres réponses.

Max7731

Premium
Contributeur
Inscription
17 Juillet 2012
Messages
1 129
RĂ©actions
382
Points
9 701
    Réponse de Max7731 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #1
Bonjour/Bonsoir. Je ne suis en aucun cas l'auteur de cette nouvelle. Je fais que Copier/Coller .

Apache Overkill est retiré du playstation store EU et US


Le nouvel élu pour le VHBL est révélé
Le nom du jeu vient d'être révélé publiquement, il s'agit du Mini Apache Overkill, un schmup horizontal disposant d'une ambiance très inspirée par Metal Slug, design des véhicules et des soldats.


Le jeu uniquement disponible sur les stores Européen et Américain, les asiatiques devront créer un compte pour l'une de ces régions s'ils sont intéressés, est vendu à 2,49€. (2.99$ Américain) 4.9MB REQUIS

Ceux qui seraient intéressés par le jeu voici un test vidéo (anglais) :



Le VHBL à quant à lui droit à une vidéo pour ce nouvel exploit :


A rappeler que l'exploit provient de TomTomDu80, tout comme le portage du VHBL, et est compatible avec les PS Vita en Firmware 2.06.

Il permet l'exécution du VHBL, faille User restreignant les droits, avec une compatibilité apparemment un peu plus faible que les précédents jeux exploités, faudra attendre les corrections éventuelles à venir afin d'avoir un avis définitif.

Jd8531 a publié ses premiers tests que voici :
Liste des Homebrews fonctionnels :
  • Picodrive (Émulateur Megadrive)
  • PSPFILER (Gestionnaire de fichiers)
  • WAGIC (Jeu inspirĂ© de Magic)
  • CSPSP (Jeu 2D inspirĂ© de Counter Strike)
  • Cavestory (Jeu de plateforme)
  • Jelly Car (Jeu de voiture)
  • Ragdoll Cannon (Puzzle Game) - Problèmes de son
  • Vmenu (Menu alternatif)
  • Bookr (Lecteur PDF/TXT)
Liste des Homebrews non fonctionnels :
  • DaedalusX64 (Émulateur N64) - TestĂ© avec les versions r777, r790 et R13
  • gPSP kai-(Émulateur GBA) - Se lance bien mais il rencontre des problèmes avec les sauvegardes
  • SNES9X TYL (Émulateur SNES) - Écran noir
  • DOOM - Quelques problèmes lors du chargement des sons
  • DUKE 3D
  • HALO: Revamped
  • Slender Portable
  • YMENU & PYMENU
  • Cubic Zombies
  • Lamecraft - Problèmes de gĂ©nĂ©ration des terrains et d'autres erreurs
  • S4inexCraft
  • Quake Arcade
  • QuakePSP
  • Mario Fusion
  • HALF LIFE
  • NAZI ZOMBIES
  • Left 4 Quake
  • Atari5200
Nous vous tiendrons au courant (VIA Ps-Addict) quant à la disponibilité des fichiers requis au bon fonctionnement du VHBL ;)

Source ps-addict oĂą que j'ai pris la nouvelle :

Sources Wololo :

Première source Wololo :

Deuxième source Wololo:
 

membre241969

Ancien staff RG
Inscription
9 FĂ©vrier 2013
Messages
33 811
RĂ©actions
18 839
Points
18 800
    Réponse de membre241969 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #2
Merci de la news
 

Hug7732

Membre
Contributeur
Inscription
17 Juillet 2012
Messages
1 514
RĂ©actions
421
Points
9 958
    Réponse de Hug7732 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #3
Un conseil foncer vous le prendre avant qu'il l'enlève du store:oui: .PS c'est pas tout les jours qu'il y a des jeux comme cela...
 

Max7731

Premium
Contributeur
Inscription
17 Juillet 2012
Messages
1 129
RĂ©actions
382
Points
9 701
    Réponse de Max7731 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #4
Un conseil foncer vous le prendre avant qu'il l'enlève du store:oui: .
Moi aussi je vous conseil d'aller le prendre si vous êtes intéresser par cette faille... Mais comme l'on dit chacun ces choix.
 

L0Gi

Je vis je visser
Contributeur
Inscription
1 Septembre 2011
Messages
9 846
RĂ©actions
3 094
Points
16 838
    Réponse de L0Gi Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #5
Merci du partage !! :) Mais j'attend un vrai CFW :D
 

Max7731

Premium
Contributeur
Inscription
17 Juillet 2012
Messages
1 129
RĂ©actions
382
Points
9 701
    Réponse de Max7731 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #6
Sony retire Apache Overkill du PSN

Sony vient de retirer Apache Overkill du PSN US et européen. La raison est simple, ce jeu contient l'exploit qui permet de lancer le VHBL sur une PS Vita en firmware 2.06.




Source:

Source original:
 

Hug7732

Membre
Contributeur
Inscription
17 Juillet 2012
Messages
1 514
RĂ©actions
421
Points
9 958
    Réponse de Hug7732 Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #7
lundi 25 mars 2013
Sony retire Apache Overkill du PSN

Sony vient de retirer Apache Overkill du PSN US et européen. La raison est simple, ce jeu contient l'exploit qui permet de lancer le VHBL sur une PS Vita en firmware 2.06.
Source:

Je pense qu'il vont faire une nouvelle mise Ă  jour...
 

L0Gi

Je vis je visser
Contributeur
Inscription
1 Septembre 2011
Messages
9 846
RĂ©actions
3 094
Points
16 838
    Réponse de L0Gi Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #8
Ils ont etaient rapide
 

Magz'

Vétéran
Ancien staff RG
Inscription
29 Août 2012
Messages
10 775
RĂ©actions
6 802
Points
17 648
    Réponse de Magz' Corbeille 📒 : C'est Apache Overkill qui contient le nouvel exploit 2.06 PS Vita *maj : retiré
  • #9
Merci pour l'info
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas