Résolu [XenForo] Problème d'installation

Statut
N'est pas ouverte pour d'autres réponses.

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
9 144
    Réponse de CrasherPC Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #1
Bonjour

J'ai un problème lorsque j'installe xenforo. C'est par rapport à la configuration MySQL.
Voici une image de l'erreur:
erreur1.JPG


Que dois-je mettre dans les champs:
erreur2.JPG


Merci à vous !
 

Aw0s

Membre
Inscription
1 Février 2012
Messages
596
Réactions
100
Points
2 796
    Réponse de Aw0s Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #2

RM Johann

Contributeur
Inscription
2 Novembre 2012
Messages
4 940
Réactions
1 320
Points
12 011
    Réponse de RM Johann Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #3
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
9 144
    Réponse de CrasherPC Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #4
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
ok j'essayerais, merci
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
9 144
    Réponse de CrasherPC Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #5
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
Merci encore, ça à bien marcher !
 

johncenadu93

Membre
Inscription
8 Janvier 2013
Messages
903
Réactions
354
Points
7 473
    Réponse de johncenadu93 Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #6
Attention , là c'est mysql.hostinger.fr , mais cela varie en fonction des hébergeurs :)
 

Akaa76

Weeds Hacks !
Contributeur
Inscription
25 Octobre 2011
Messages
1 955
Réactions
663
Points
10 126
    Réponse de Akaa76 Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #7
t'aurai pas dû mettre t'es infos utilisateur en photo :/

sinon passe ton site je vasi faire un tour :)
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
9 144
    Réponse de CrasherPC Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #8

Akaa76

Weeds Hacks !
Contributeur
Inscription
25 Octobre 2011
Messages
1 955
Réactions
663
Points
10 126
    Réponse de Akaa76 Informatique ⌨️ Systèmes d'exploitation Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #9
de quoi cool ? (faceplam)
 
Statut
N'est pas ouverte pour d'autres réponses.

Discussions similaires


Haut Bas