DS Quel linker compatible avec 3DS V5.0.0-11

Statut
N'est pas ouverte pour d'autres réponses.

fgfh

Membre
Inscription
17 Juillet 2012
Messages
41
Réactions
4
Points
51
    Réponse de fgfh Gaming Plateformes Autres consoles : Quel linker compatible avec 3DS V5.0.0-11
  • #1
Le nouveau système V5.0.0-11 est disponible, vous pouvez la mise à jour votre console 3DS.
Actuellement, il existe des six cartes suivant peuvent bien fonctionner sur la 3DS V5.0.0-11:

Compatible avec 3DS V5.0.0-11 : , , Ace3ds plus , R4idsn 3ds , R4isdhc Dual-Core , R4isdhc-silver

Pas compatibilité : R4i sdhc 3ds V4.5, R4i sdhc 3ds rts, R4i gold pro, Acekard 2i

Si vous avez l'un d'eux, vous pouvez sans risque mettre à jour votre 3ds, et puis continuer à utiliser la carte. Si vous avez l'autre carte, assurez-vous ne mettez pas à jour votre 3ds maintenant, vous devez attendre jusqu'à ce que le site officiel de la carte libère le patch et ensuite vous devez d'abord mettre à jour votre carte avant de mettre à jour votre 3ds.
 
Statut
N'est pas ouverte pour d'autres réponses.

Discussions similaires


Haut Bas