[PROBLEME] Modding GTA IV (Ecran Figé)

Statut
N'est pas ouverte pour d'autres réponses.
M

Membre260399

    Réponse de Membre260399 Gaming Jeux-vidéos Grand Theft Auto Grand Theft Auto IV : [PROBLEME] Modding GTA IV (Ecran Figé)
  • #1
Salut à tous, j'ai un petit problème au sujet de GTA IV...
_____________________________________
Avant tous, voici la configuration de mon PC :

Processeur : Intel® Core™ i5-2430M CPU @ 2.40 GHz
Système d´exploitation : Windows 7
Mémoire (RAM) : 4,00 Go
Ecran : 15.6" 16:9 Résolution 1600 x 900
Carte graphique : NVIDIA® GeForce® GT 555M CUBA 2GB
_____________________________________


Voilà, passons à l'explication du problème :

Je possède la version boîte de GTA IV en version 1.0.7.0, j'ai de nombreux problèmes, mais il y en a bien un qui commence à m'agacer...

Je m'explique, j'e joue normalement, tout ce passe bien, je fais les missions je m'éclate, je prend du plaisir à jouer pendant quelques temps, jusqu'à ce que mon image ce fige avec le son qui continue de fonctionner derrière. Donc la seule solution reste est de redémarrer mon ordinateur, de relancer le jeux, etc... etc...

J'ai testé la réinstallation complète du jeu mais rien n'y fais, ce problème reviens toujours...

J'ai cherché partout la solution à mon problème, mais sans réponces qui puissent m'aider d'avantage.
Soit disant que ceci viendrait d'une surchauffe de mon PC, mais je ne comprend pas comment ça serait possible sachant qu'il ne ce trouve pas sur une surface molle qui éviterait le refroidissement du PC...

Voilà, je vous ai expliqué mon problème, si vous pourriez m'aider, ça serai vraiment sympa, et j'espère que cela sera utilile pour d'autres personnes dans le même cas !

Merci ! :ok:
 
Dernière édition par un modérateur:
Statut
N'est pas ouverte pour d'autres réponses.

Discussions similaires


Haut Bas