Bienvenue sur Induste !

En vous inscrivant, vous pourrez discuter, partager et envoyer des messages privés avec d'autres membres de notre communauté.

Je m'inscris !

RÉSOLU Debian en VM ne démarre pas (écran noir)

Wiligan

Membre
Inscription
31 Octobre 2011
Messages
1 157
Réactions
160
Points
7 403
    Réponse de Wiligan Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #1
Salut !

J'ai essayé d'installer Debian sur VirtualBox pour les cours, le soucis c'est qu'après une installation réussie, ce dernier boot sur un écran noir avec un curseur en haut à gauche, rien d'autre, et impossible de faire quoi que ce soit !

Une idée ?
Merci !
 
D

deleted13519

    Réponse de deleted13519 Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #2
Salut,

Tu as allouer suffisamment de mémoire à la machine virtuelle?
 

Wiligan

Membre
Inscription
31 Octobre 2011
Messages
1 157
Réactions
160
Points
7 403
    Réponse de Wiligan Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #3
D

deleted13519

    Réponse de deleted13519 Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #4
Quel type de mémoire ?
Disque dur virtuel de 50 Go, et le minimum de RAM (1 Go).
Mais en fait, comme nous ne savons pas ce que tu as installé, il est difficile de se faire une idée.
Est-ce un debian KDE, Xfce, LXDE ou Gnome que tu as installé ?
 

Wiligan

Membre
Inscription
31 Octobre 2011
Messages
1 157
Réactions
160
Points
7 403
    Réponse de Wiligan Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #5
Mais en fait, comme nos ne savons pas ce que tu as installé, il est difficile de se faire une idée.
Est-ce un debian KDE, Xfce, LXDE ou Gnome que tu as installé ?

Gnome ... mais j'aurais peut être dû commencer par une distrib' plus mainstream non ? :x
 
D

deleted13519

    Réponse de deleted13519 Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #6
Un maximum de mémoire vidéo (voir configuration système de la machine virtuelle). alors?
 

Wiligan

Membre
Inscription
31 Octobre 2011
Messages
1 157
Réactions
160
Points
7 403
    Réponse de Wiligan Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #7
Un maximum de mémoire vidéo (voir configuration système de la machine virtuelle). alors?

Je suis à fond, rien à faire ... :/

Histoire d'avoir une idée de sur quoi j'essaie de le faire tourner, c'est sur mon ordinateur de travail, donc:

(C'est 4 Go DDR3 1600 Mhz, pas DDR4, faut pas abuser !)
 
D

deleted13519

    Réponse de deleted13519 Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #8
Je suis à fond, rien à faire ... :/

Histoire d'avoir une idée de sur quoi j'essaie de le faire tourner, c'est sur mon ordinateur de travail, donc:

(C'est 4 Go DDR3 1600 Mhz, pas DDR4, faut pas abuser !)
Je sais pas trop car j'ai jamais eu ce genre de soucis :mmh: sinon, il y a eu un gros problème lors de l'installation?
 
Dernière édition par un modérateur:

Wiligan

Membre
Inscription
31 Octobre 2011
Messages
1 157
Réactions
160
Points
7 403
    Réponse de Wiligan Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #9
je sais pas trop car j'ai jamais eu ce genre des soucis :mmh: sinon, il y a eu un gros problème lors de l'installation?

Peut être ! :/
Je réinstallerais quand j'aurais le temps !

Merci quand même !
 

tintin2256

Membre
Inscription
5 Juin 2022
Messages
1
Réactions
1
Points
44
    Réponse de tintin2256 Informatique et nouvelles technologies Linux : Debian en VM ne démarre pas (écran noir)
  • #10
salut, j'ai trouvé la solution si ce problème arrive juste après l'installation de la machine virtuelle. C'est surement parce que tu as cocher non au moment où l'installeur t'as demander d'installer le GRUB. Le GRUB est enfaite indispensable même si tu n'as qu'un seul système d'exploitation.

J'avais pas vu la date de la dernière réponse 😂
Dans tout les cas, c'est une réponse qui pourra peut-être servir à certains vu qu'il m'est arrivé le même soucis.
 

Haut Bas