Connaitre sa version de kernel et sa version de flash

Statut
N'est pas ouverte pour d'autres réponses.

SeeQz_iTaazer

~ TahWiza GFX / VFX / PLAYER <3 ~
Ancien staff RG
Inscription
29 Novembre 2011
Messages
0
Réactions
13
Points
0
    R√©ponse de SeeQz_iTaazer Corbeille ūüďí : Connaitre sa version de kernel et sa version de flash
  • #1
En visite sur nos forums et si vous avez d√©j√† demand√© de l'aide, vous avez s√Ľrement entendu parler de version dekernel. Mais qu'est-ce que c'est ? Le kernel (noyau en anglais) est le noyau du syst√®me d'exploitation de la Xbox 360. C'est en quelque sorte un logiciel qui r√©git le fonctionnement de la console.
Le Kernel peut être mis à jour pour disposer de nouvelles fonctionnalités. La console a bénéficié de nombreuses révisions du noyau. Si vous voulez savoir quelle est la version de votre kernel, suivez la procédure dictée ci-dessous.
Note : Si votre dashboard ressemble à ça :
Alors ne cherchez pas plus loin, vous disposez du dashboard 14699 dit "Metro."
Pour ceux qui auraient une interface différente, procédez comme suit :
Allez dans ma Xbox et Paramètres système.
Puis, allez dans Infos système, tout en bas.
La version du kernel est affichée après le K :2.0.xxxxx.0
Dans notre cas, c'est K : 2.0.12611.0 qui correspond à la révision 12611 et qui date du 1er novembre.
L√† o√Ļ cela se g√Ęte, c'est que la version de flash du lecteur n'est sauvegard√©e nulle part sauf dans la m√©moire flashdu lecteur.
Note : Si votre console ressemble à ceci :


La Xbox 360 S
Cette Xbox 360 est la Xbox 360 S, elle possède une carte-mère Trinity (anciennement Valhalla) et son ampérage est de 10.83.

1. Par l'amérage
La première solution est donc l'analyse de l'ampérage. Les consoles ayant des composants moins gourmands en électricité à chaque modification de la carte mère, l'ampérage n'est donc jamais le même d'une génération à l'autre.
L'autocollant indiquant l'ampérage se trouve sur le panneau à l'arrière de la console.

Dans le cercle rouge se trouve l'autocollant indiquant l'amp√©rage :​
Utilisez le tableau ci-dessous pour identifier votre console :​
  • X√©non/Z√©phyr : 16.5
  • Opus/Falcon : 14.2
  • Jasper : 12.1
  • Trinity (Valhalla) : 10.83

Notez également que les premiers modèles des deux premières générations (Xénon et Opus) n'ont pas de port HDMI. Il s'agit là du seul moyen de les différencier, puisqu'elles ont le même ampérage que leurs soeurs de la même génération.
Par la forme de la prise de courant
Chaque r√©vision de carte m√®re a vu appara√ģtre un nouveau transformateur, fournissant toujours moins d'√©nergie au fil des g√©n√©rations. La prise dans la Xbox 360 change donc en accord avec la fiche du transformateur, afin de garantir un branchement sans probl√®mes.

C'est donc ici qu'il faudra regarder, toujours a l'arri√®re de la console, et comparer la fiche avec celles ci-dessous.​
De gauche a droite, X√©non/Z√©phyr, Opus/Falcon et enfin Jasper. Pour les deux premi√®res g√©n√©rations, m√™me remarque que pr√©c√©demment : regardez la pr√©sence/absence de port HDMI et vous serez fix√©.​
Maintenant que vous connaissez votre version du kernelet celle du flash, il est possible de savoir quel jeu votre console peut lire. Pour ce faire, il faut d'abord conna√ģtre laWave du jeu en question. Tapez le nom du jeu dans la barre de recherche du lien ci-dessous, la Wave sera affich√©e dans la colonne du m√™me nom.
L'ensemble des firmwares LT et LT+, ainsi que le 1.51pour Hitachi sont des firmwares dits Waveless, ce qui veut dire qu'ils ne se préoccupent pas des Waves. Si vous avez un de ces firmwares, vous pourrez lancer la plupart des jeux.
Pour les firmwares et les Waves associées :

Wave 2 iXtreme 1.4 et supérieur
Wave 3 iXtreme 1.51 et supérieur
Wave 4 iXtreme 1.61 et supérieur
Toutes Waves iXtreme LT et LT +, 1.51 pour Hitachi
Note : Le firmware 1.6/1.61 possède qui permet également de lancer les jeux de Wave trop haute mais ne permet pas de lancer les jeux Ap2.5 sous le dernier kernel (12611).
Après ces deux firmwares, suivirent les premiers LT, donc après-coup les Waves ne furent plus un problème, même chose avec le LT+.
L'AP2.5 c'est quoi ?
Les jeux dits A_2.5, sont les six jeux suivant : Fable III, Assassin Creed Brotherhood, Need For Speed: Hot Pursuit, Halo Reach, Call of Duty: Modern Warfare 2, Call of Duty: Black Ops qui sont des cas particuliers.
Les jeux utlisant la nouvelle architecture XGD3 sont également tous dotés de l'AP2.5 ).
  • Comment lancer un jeu AP2.5 - format XGD2 ?
Il requièrent en effet une version de kernel de 12611 minimum (même si Fable 3 passe avec le dashboardbêta 12416) et un firmware LT+ (exception faite des lecteurs Samsung qui ont besoin du 1.6/1.61 minimum et de l ).
Note : la version du kernel de votre console est inférieure ou égale à 9199 une méthode de contournement sans reflashage en LT+ existe, .
  • Et les jeux AP2.5 - XGD3 ?

Comment je lance ces jeux ?

Les jeux (peu importe leur architecture) doivent également être patchés via ce tutoriel et être gravés sur un DVD de bonne facture, si possible avec un graveur Ihas :
Première étape : Patch
M√©thode avec ABGX - conseill√©e​
Méthode avec Xbox Backup Creator

Deuxième étape : Gravure
(conseill√©e)​
 
A

AnGe

    R√©ponse de AnGe Corbeille ūüďí : Connaitre sa version de kernel et sa version de flash
  • #2
Membre banni je ferme et je déplace
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas