Résolu Après l'installation de xen foro j'ai une page blanche sur mon site

XxSkmG_347xX

Membre
Inscription
31 Janvier 2015
Messages
129
Réactions
0
Points
621
    Réponse de XxSkmG_347xX Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #1
Bonjour.
Je viens d'essayer d'installer Xenforo, les fichiers se sont correctement transférés avec Filezilla mais au moment ou je dois completer l'installation en me connectant sur la page de mon site: j'ai une page blanche.
 

Esteb' SEC

Servir sans faillir
Contributeur
Inscription
20 Février 2015
Messages
3 427
Réactions
1 735
Points
7 275
    Réponse de Esteb' SEC Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #2
Bonjour.
Je viens d'essayer d'installer Xenforo, les fichiers se sont correctement transférés avec Filezilla mais au moment ou je dois completer l'installation en me connectant sur la page de mon site: j'ai une page blanche.
Essaye de F5 ?
 

Esteb' SEC

Servir sans faillir
Contributeur
Inscription
20 Février 2015
Messages
3 427
Réactions
1 735
Points
7 275
    Réponse de Esteb' SEC Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #4
D

delete214168

    Réponse de delete214168 Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #5
Salut,

Ton topic se trouvait dans la mauvaise section
, je l'ai donc déplacé dans la bonne section


Ps :
Esteb réponds que si tu as des connaissances dans le domaine , sinon pas utile

@AwH @Walky SEC
 
  • Like
Réactions: AwH

Esteb' SEC

Servir sans faillir
Contributeur
Inscription
20 Février 2015
Messages
3 427
Réactions
1 735
Points
7 275
    Réponse de Esteb' SEC Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #6
Salut,

Ton topic se trouvait dans la mauvaise section
, je l'ai donc déplacé dans la bonne section


Ps :
Esteb réponds que si tu as des connaissances dans le domaine , sinon pas utile

@AwH @Walky SEC
Les solutions les plus simple sont souvent les meilleurs :ok:
 
D

delete214168

    Réponse de delete214168 Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #7
Les solutions les plus simple sont souvent les meilleurs :ok:
C'est du xenforo / programmation , même quelqu'un sans connaissance peut pas vraiment dire des choses sans savoir ce que cela fait
 

AwH

Super Modérateur
Ancien staff RG
Inscription
28 Septembre 2011
Messages
5 088
Réactions
2 378
Points
7 378
    Réponse de AwH Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #8
Salut,

Est-ce que tu as bien une connexion a ta base de donnée qui est établie ?
Si tu es sur un serveur dédiée, ou bien un VPS, tu as très certainement des fichiers de logs (si tu tournes sur apache), regarde les ;)

Bonne journée,
AwH.
 

Deleted404

Premium
Contributeur
Inscription
18 Octobre 2012
Messages
399
Réactions
129
Points
4 166
    Réponse de Deleted404 Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #9
Salut , essaye de mettre sa après ton site : ex :
Normalement cela devrai marcher :)
 
D

deleted247906

    Réponse de deleted247906 Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #10
Salut , essaye de mettre sa après ton site : ex :
Normalement cela devrai marcher :)
XF redirige automatiquement vers cette page normalement.
Et il a dit après l'installation, mais à voir si il parlait juste upload dans le ftp ou justement où il renseigne la bdd toussatoussa.
 

XxSkmG_347xX

Membre
Inscription
31 Janvier 2015
Messages
129
Réactions
0
Points
621
    Réponse de XxSkmG_347xX Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #11
Il y a une solution
 

Steganozorus

If You Can't Convince Them, Confuse Them
Contributeur
Inscription
20 Septembre 2012
Messages
4 272
Réactions
1 667
Points
4 675
    Réponse de Steganozorus Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #12
D'abord es-tu sur un dediée/VPS/mutualisé ??
Ton xenForo est officiel ou nulled ? (Possible si c'est un nulled que le contenu soit corrumpu) !!
Si tu as besoin de support via prise de controle a distance TeamViewer ou Par Skype au cas si tu fais les bonnes manipulations mais en vain, n'hesite pas a me contacter par MP ou sur Skype : radi.alami
 

XxSkmG_347xX

Membre
Inscription
31 Janvier 2015
Messages
129
Réactions
0
Points
621
    Réponse de XxSkmG_347xX Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #13
D'abord es-tu sur un dediée/VPS/mutualisé ??
Ton xenForo est officiel ou nulled ? (Possible si c'est un nulled que le contenu soit corrumpu) !!
Si tu as besoin de support via prise de controle a distance TeamViewer ou Par Skype au cas si tu fais les bonnes manipulations mais en vain, n'hesite pas a me contacter par MP ou sur Skype : radi.alami
OK JE T4ES ENVOIAYER UNE DEMANDE
 

Louis 🔥

Ancien staff RG
Inscription
8 Juin 2013
Messages
5 264
Réactions
5 212
Points
14 317
    Réponse de Louis 🔥 Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #14
Demande résolue? :)
 

AwH

Super Modérateur
Ancien staff RG
Inscription
28 Septembre 2011
Messages
5 088
Réactions
2 378
Points
7 378
    Réponse de AwH Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #16
Tu es sur un serveur mutualise, VPS, dediee ?
 

XxSkmG_347xX

Membre
Inscription
31 Janvier 2015
Messages
129
Réactions
0
Points
621
    Réponse de XxSkmG_347xX Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #17

AwH

Super Modérateur
Ancien staff RG
Inscription
28 Septembre 2011
Messages
5 088
Réactions
2 378
Points
7 378
    Réponse de AwH Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #18
Hostinger fournis des logs ( access et error ) est-ce que tu peux aller sur ton forum puis recuperer les derniers log ( ~3 minutes )
 

XxSkmG_347xX

Membre
Inscription
31 Janvier 2015
Messages
129
Réactions
0
Points
621
    Réponse de XxSkmG_347xX Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #19
Hostinger fournis des logs ( access et error ) est-ce que tu peux aller sur ton forum puis recuperer les derniers log ( ~3 minutes )
comment ca a tu skype stp ?
 

AwH

Super Modérateur
Ancien staff RG
Inscription
28 Septembre 2011
Messages
5 088
Réactions
2 378
Points
7 378
    Réponse de AwH Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Après l'installation de xen foro j'ai une page blanche sur mon site
  • #20
Oui, tu peux me mp le tiens si tu veux
 

Haut Bas